واتساب تعلن عن ثغرة أمنية خطيرة في الإصدارات القديمة

اخترنا لك

كشف تطبيق WhatsApp تفاصيل ثغرة أمنية “حرجة” تم تصحيحها في إصدار أحدث من التطبيق، لكنها قد لا تزال تؤثر على عمليات التثبيت القديمة التي لم يتم تحديثها.

متابعات- الخبر اليمني :

سيسمح الخطأ الخطير للمهاجم باستغلال خطأ في الشفرة يُعرف باسم تجاوز عدد صحيح، مما يسمح له بتشغيل الكود الخاص به على الهاتف الذكي للضحية بعد إرسال مكالمة فيديو معدة خصيصًا.

تم إعطاء الثغرة الأمنية التي تم الكشف عنها مؤخرًا رقم التعريف CVE-2022-36934 في قاعدة البيانات الوطنية للثغرات الأمنية وحصلت على درجة خطورة 9.8 من 10 على مقياس CVE هذا يتوافق مع أعلى مستوى تهديد ممكن: “حرج”.

في نفس التحديث الأمني ​​، قام WhatsApp أيضًا بمشاركة تفاصيل حول ثغرة أمنية أخرى: CVE-2022-27492 – والتي تسمح للمهاجمين بتنفيذ التعليمات البرمجية بعد إرسال ملف فيديو ضار. تم تصنيف هذه الثغرة الأمنية 7.8 من 10، أو أن مستوى الخطورة “مرتفع”.

تم تصحيح كلتا الثغرات الأمنية في الإصدارات المحدثة مؤخرًا من WhatsApp ويجب إصلاحها بالفعل في أي تثبيت للتطبيق تم تعيينه على التحديث تلقائيًا (الافتراضي في معظم الهواتف) وفقًا للاستشارات الأمنية، تؤثر الثغرات الأمنية على:

WhatsApp لنظام Android قبل الإصدار 2.22.16.12

WhatsApp Business لنظام Android أقدم من v2.22.16.12

WhatsApp لنظام iOS قبل الإصدار 2.22.16.12

WhatsApp Business لنظام iOS قبل الإصدار 2.22.16.12

أحدث العناوين

الانتقالي يدافع عن فساد بن مبارك

فجر المجلس الانتقالي، المنادي بانفصال جنوب اليمن، الثلاثاء، غضب في صفوف قياداته بعد دفاعه عن فساد وزير الخارجية في...

مقالات ذات صلة